Últimos temas
» Status de Owners
Hoy a las 13:09 por puskas

» Duda sobre el climatizador
Hoy a las 13:07 por puskas

» ayuda slk 230 sin potencia.
Hoy a las 12:14 por ferroka

» Luz marcha atras para camara
Lun Nov 20 2017, 13:47 por curro101

» Aqui les dejo mi niño.
Lun Nov 20 2017, 01:14 por curro101

» Hola desde Tenerife
Lun Nov 20 2017, 01:13 por curro101

» SLK R172 & Steely Dan
Dom Nov 19 2017, 21:33 por pajaro secretario

» Copia espadin de la llave
Sáb Nov 18 2017, 21:28 por VALDE

» Desde Huelva
Sáb Nov 18 2017, 18:35 por curro101


Sensores varios encendidos

Ver el tema anterior Ver el tema siguiente Ir abajo

Sensores varios encendidos

Mensaje  Murdock el Sáb Ago 01 2015, 19:20

Hace un par de horas he ido al garaje a por el coche para llevarlo a lavar.
Mañana tengo un evento y queria que luciera mas que ninguno, cosa que no es dificil Very Happy
Arranco el motor y hasta aqui todo normal. Pongo la marcha atras pisando el freno y al entrar da un brusco tiron, me extraña pero sigo con la maniobra... ya al poner la marcha alante.... noto otra vez el brusco tiron del cambio al pasar de reversa a directa.
Ya encarada la rampa veo que estan encendidas las luces del ESP, ABS, Airbag, freno de mano en el lado derecho. En los sensores del izquierdo la de fallo motor y la de aviso de pastillas de freno Shocked Shocked Shocked Shocked Shocked .
Ya en la rampa saco el coche y llego hasta una gasolinera que esta a escasos 200 m.
Corto el encendido y vuelvo a arrancar y igual.
Ya puestos voy despacito hasta el tren de lavado que estara sobre 1 km mas o menos y me doy cuenta de que el cambio automatico no pasa de primera.... no se nota la transicion de marchas al cambiar.
Tambien observo que no pasa de la D a la 4 u otra relacion (es un facelift)
Total..... llego, lo meto en una manguera de presion libre y voy a por cambio... al volver y ver que la lanza no funcionaba, lo arranco y saco de alli para llevarlo a otra y ya solo se queda encendida la de naranja de motor..... y el cambio va como la senda al pasar de reversa a directa....
A la vuelta paro a repostar y despues arranco y ninguna luz Shocked Shocked Shocked Shocked Shocked
De que leches pueden ser estos falsos avisos.... porque si se apagan es porque ya no da el fallo el sensor digo yo
Siempre suele ser al salir del garaje.... Esta parado toda la señana de lunes a sabado practicamente.
La Bateria.... es la que tenia el coche cuando lo compre ?
Lo que me mosquea es lo del cambio automatico.... igual limita las relaciones si tiene fallo de sensor de liquido de frenos y patillas.
Al regreso del lavado funcionaba con la suavidad de siempre
Tampoco se si sacarlo mañana por si me deja tirado

Murdock
SLK OWNER
SLK OWNER

Cantidad de envíos : 116

Volver arriba Ir abajo

Re: Sensores varios encendidos

Mensaje  Nau82 el Dom Ago 02 2015, 04:06

Tu mismo te has respondido...estos coches son muy sensibles a falta de potencia de bateria...se vuelven locos cuando estan en las ultimas.

De todas formas no esta de mas pasarle un obd
avatar
Nau82
Moderador
Moderador

Cantidad de envíos : 2878

Volver arriba Ir abajo

Re: Sensores varios encendidos

Mensaje  Murdock el Lun Ago 03 2015, 12:56

El domingo se volvieron a encender por lo que ya lo deje en el garaje.
Aun cuando arranca a la primera y sin problema igual no esta bien la bateria.
Hoy lo llevare a que le hagan un diagnostico....veremos que sale!!
Alguna recomendacion de potencia y marca para la bateria?
Es para un SLK 320

Murdock
SLK OWNER
SLK OWNER

Cantidad de envíos : 116

Volver arriba Ir abajo

Re: Sensores varios encendidos

Mensaje  mauxi el Lun Ago 03 2015, 17:35

Es extraño, esperemos que sea la batería.
Ya nos cuentas.

_________________
avatar
mauxi
Admin

Cantidad de envíos : 4104

Volver arriba Ir abajo

Re: Sensores varios encendidos

Mensaje  curro101 el Lun Ago 03 2015, 21:48

Cuando la batería fallo en el mío, aunque arrancaba bien, me salió todo tipo de fallos, los cuales desaparecieron con la batería nueva!

Yo puse una Varta E44 que tiene algo mas de ummppffff, si miras en eBay las puedes pillar por unos 100€ entregadas en casa...

_________________
avatar
curro101
Moderador
Moderador

Cantidad de envíos : 3879

Volver arriba Ir abajo

Re: Sensores varios encendidos

Mensaje  Murdock el Mar Ago 04 2015, 08:34

Gracias Curro,
Eso creo yo también.... si fuesen fallos reales, no se apagarían los testigos de aviso y estos volverian a saltar tras cada arranque.... en cuanto coge un poco de carga.... desaparecen.
Pero el arranque del coche es firme y potente.... solo insinuar con la llave y arranca como ninguno de los coches que he tenido... da ahí a no dudar de la batería.... luego el techo abre y cierra sin problemas...
Seguramente sera un problema de tensión o voltaje inconsistente o algo por el estilo.
Ayer lo lleve al mecánico igual.... se lo deje aparcado y cuando lo recogió para meterlo en el taller, porque lo tenia lleno, ... ni una luz y como si nada..... suave y fino fino ... como ha ido desde que lo compre.
Ya le diré que me la ponga el mismo porque si no tiene nada seguro que no me va a querer cobrar Very Happy
De paso ya le hago un chequeo completo para el verano!!!
Por cierto, los 320 auto. también tiene ese problema reportado por los 230 K de que el aceite ATF del cambio se podía llegar a meter en la centralita, ECU o como se llame.... o por la distribución distinta del motor no tienen ese problema..?
Como ves de mecanica ni idea!!! Very Happy
Mas que nada para decirle que lo mire también de paso....

Murdock
SLK OWNER
SLK OWNER

Cantidad de envíos : 116

Volver arriba Ir abajo

Re: Sensores varios encendidos

Mensaje  pajaro secretario el Mar Ago 04 2015, 09:46

Sufrí la capilarizacion del electroimán y creo que es un fallo exclusivo de los 230k.

Y a mi el testigo que se me enciende sin motivo es el de las luces -todas bien y encendido-, me dijeron que le ocurre a bastantes Mercedes con años.

Saludos Hi 1
avatar
pajaro secretario
SLK OWNER
SLK OWNER

Cantidad de envíos : 764

Volver arriba Ir abajo

Re: Sensores varios encendidos

Mensaje  Murdock el Mar Ago 04 2015, 15:14

Bueno, parece que se confirma..... la batería da unos pico de alucinar..... y aunque tiene potencia para el arranque no es nada estable...
Hay esta el mecánico intentando borrar los avisos del la memo... que parece ser que alguno se le resiste.

Murdock
SLK OWNER
SLK OWNER

Cantidad de envíos : 116

Volver arriba Ir abajo

Re: Sensores varios encendidos

Mensaje  Nau82 el Mar Ago 04 2015, 16:10

pajaro secretario escribió:
Y a mi el testigo que se me enciende sin motivo es el de las luces -todas bien y encendido-, me dijeron que le ocurre a bastantes Mercedes con años.

Jodido testigo...yo estoy igual...alguna solucion tendrá, pero a saber...
avatar
Nau82
Moderador
Moderador

Cantidad de envíos : 2878

Volver arriba Ir abajo

Re: Sensores varios encendidos

Mensaje  Murdock el Miér Ago 05 2015, 12:09

Bueno!!! ya esta lista para seguir dando guerra!!!
Me dijo que después de borrar los avisos, tuvo que resentear y reiniciar cada módulos uno a uno porque la comunicación entre ellos había quedado mal y aun con la nueva batería seguía saltando algún aviso.
Vamos un reiniciar como en los móviles de ahora.... Me imagino que habrá quedado bien pero cuando se hacen estas cosas fuera de un concesionario oficial me da yuyu.... Ya me montaron un pollo en un Smart al reprogramarlo y equivocarse de modelo.
Lo bueno es que 320 solo hay uno y no hay donde meter la pata .... y me imagino que los talleres no oficiales tienen los mismos valores para reinicio y reprogramar que el concesionario oficial sino menudo desastre seria.
Yo de eso ni idea..... la batería .. una Boch de 74 amp ..... y la minuta final 130 € + iva
De paso revisión general

Murdock
SLK OWNER
SLK OWNER

Cantidad de envíos : 116

Volver arriba Ir abajo

Re: Sensores varios encendidos

Mensaje  Murdock el Miér Ago 05 2015, 20:10

Cante victoria demasiado tiempo.......
Lo acabo de coger y nada mas arrancarlo los mismos chivatos encendidos Shocked y ha vuelto al taller exactamente igual que fue cuando lo lleve la primera vez....
Empiezo a creer que un portatil y un bus de datos no tienen nada que ver con las maquinas que tienen en los talleres oficiales Sad
Y mañana es el ultimo dia laboral... empiezan vacaciones

Murdock
SLK OWNER
SLK OWNER

Cantidad de envíos : 116

Volver arriba Ir abajo

Re: Sensores varios encendidos

Mensaje  Nau82 el Miér Ago 05 2015, 22:14

Hay cosas que sólo te lo pueden quitar en la mercedes...no se si será tu caso, pero a mi me pasó cuando se estropeó el kompressor
avatar
Nau82
Moderador
Moderador

Cantidad de envíos : 2878

Volver arriba Ir abajo

Re: Sensores varios encendidos

Mensaje  Murdock el Jue Ago 06 2015, 08:55

Es lo que me temo...... y esas revisiones deben costar la torta de un pan si no te dicen que hay que cambiar algo......

Murdock
SLK OWNER
SLK OWNER

Cantidad de envíos : 116

Volver arriba Ir abajo

Re: Sensores varios encendidos

Mensaje  Murdock el Vie Ago 07 2015, 13:25

Buenas, finalmente me dice el mecánico que es un problema de la comunicación del Cam bus entre el control de tracción y el motor y demás sistemas y que hay que re programarlo otra vez y el no tiene los programas... solo los tienen en la Mercedes...
No se hasta que punto esto es así..... creía tener entendido que las maquinas Bosch de diagnostico son las mismas que las que emplea Mercedes, Audi, Porsche, etc....
En fin, me he dirigido a Mercedes Fernandez en la calle Urgel de Barcelona y de allí me han mandado a la Zona Franca en la calle Motores.....
Alguien me puede recomendar un taller oficial en Bcn que sea buenos en electrónica ?

Murdock
SLK OWNER
SLK OWNER

Cantidad de envíos : 116

Volver arriba Ir abajo

Re: Sensores varios encendidos

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.